PDA

View Full Version : "First Contact" LSC version?



jeric_synergy
04-18-2012, 07:36 AM
Watching a Matt video on YTube, and he used a Pictrix plugin called "First Contact", which is basically "Align to Rail".

He mentioned he was using the LSC version to avoid 32/64 bit incompatibility errors.

While "C_FirstContact.p" is easy to find, I wasn't able to locate the LSC version. Anyone know where that is? :help:


tnx!

nickdigital
04-18-2012, 10:18 AM
Couldn't find the Pictrix version but I found this.
http://lwplugindb.com/Plugin.aspx?id=a5671c6f

jeric_synergy
04-18-2012, 10:32 AM
Thanks Nick: that's what I'm currently using, just thought I'd give FirstContact.lsc a whirl.