PDA

View Full Version : Shadow leaves a trail



aperezg
04-07-2012, 08:19 AM
Anyone know how you can fix this shadow, please see the image

Hieron
04-07-2012, 09:05 AM
turn off static cached GI?

aperezg
04-07-2012, 01:19 PM
:question::question:
turn off static cached GI?

if I turn off static cache, every shadow start to flicker.


:bangwall::bangwall::bangwall:

aperezg
04-07-2012, 05:20 PM
This is an sample of this problem

JonW
04-07-2012, 06:55 PM
turn off static cached GI?

Unfortunately that's what you have to do.

It just takes a stack longer because all frames are calculated interdependently.

Other options, since your shadows are a small part of the image you could composite that onto the rest of the image.

There is still a stack of noise & flicker in the over all scene which would need much higher AA to remove this anyway. You could fix both issues by keeping the current low AA settings or even fine tune to get even lower & then do about a minimum of 6 photoreal motion blur passes. But you still need Animated Cache on. & it's just going to take a lot longer unfortunately.

aperezg
04-08-2012, 08:35 AM
Thanks for your help.

But is worse flicker of the shadows, looks like a strobe light illuminates the scene.


Radiosity light is the problem

:stumped::stumped:

Danner
04-08-2012, 08:41 PM
turn on animation under cache and recalculate your cache. Render times will be much longer, but the flicker should be gone.

aperezg
04-09-2012, 10:14 AM
turn on animation under cache and recalculate your cache. Render times will be much longer, but the flicker should be gone.

Thanks.
It works better, the shadows still flicker, less than before.

aperezg
04-09-2012, 09:59 PM
Finally I found which was the cause of the problem.
The boy was floating some millimetre above the floor.

Thank those who try to help.

:thumbsup::thumbsup:

mdharman
04-09-2012, 10:13 PM
RebelHill's link seems interesting. Flicker free gi with animation.
http://www.cmivfx.com/tutorials/view/440