PDA

View Full Version : Hub crashing LW 11 64 bit rev 2238



prometheus
04-07-2012, 07:27 AM
I suddenly got the hub screwed up, it crashes all the time when I try to start modeler or layout, this seem to have been occouring after I installed ozone6, but not quite sure if that is causing it.

Lw 11 64 bit build 2238.

I can close the error message and work with either modeler or layout, but can not get the hub to function.

Happy eastern..cheers.

Michael

lino.grandi
04-07-2012, 09:54 AM
Do you have LW32 installed? If so, Try to launch 32 version, close it and star the 64 version.

If this doesn't work, you may have to delete your config files (the hub related one could be enough).

Hope this helps.

prometheus
04-07-2012, 12:42 PM
Do you have LW32 installed? If so, Try to launch 32 version, close it and star the 64 version.

If this doesn't work, you may have to delete your config files (the hub related one could be enough).

Hope this helps.

Thanks Lino, well no I donīt have 32 installed of Lw 11, only 9.6 and 10.1 versions of 32 bit installed.

I will delete the configs,Ill try with the hub only first.

I suspect the ozone6 install thou, since after that it started to screw up.

Cheers.

Michael

prometheus
04-07-2012, 12:54 PM
Clearing all the configs didnīt help, neither did uninstalling the ozone plugin help.

Looks Like something is screwed up and I have to Uninstall Lightwave and install fresh.

Michael