PDA

View Full Version : Registration woes!



circleofsmoke
03-29-2012, 01:49 AM
Hi

Has anyone encountered a problem like this before
Downloaded the discovery edition
Ordered upgrade
Used discovery demo install with new serial but got a lock code that was three digits (didnt really notice it was different to previous codes) everything's great!

Had a problem importing old files/jpgs (which turned out to be an illegal character in the directory string)

however thought I'd try installing from the DVD - got the old lock id this time
newtek updated the lock id and licence key generated by the wrong lock id but LW doesnt accept the new key and tells me its the wrong number for the dongle.
Last night I created a brand new install of OSX 10.6.8 on a separate drive with only LW 11 installed and it still says it's the wrong key for the dongle.

However all previous installs of LW still work with the dongle

Mysterious or what?

Does anyone have any suggestions? I was going to put some stuff together for the Hangzhou animation festival but at this rate I'm scuppered

Thanks

John

I

wrench
03-29-2012, 08:47 AM
The Trial download is the same as the one on the DVD. If you install it without your dongle in it will give you a 12-character serial code like so: 15DS-546T-YH56. This is a serial for a 30-day trial. If you install it with your dongle in you'll get a message saying that you license.key was not found, so you need to go to http://reg.newtek.com, enter your account and register LightWave (not a trial or other license), and put in the Lock ID shown in LightWave for the platform you are registering. This will immediately print a license.key number on the screen you can copy and paste into LightWave using the Enter license.key tool in the Help menu.

If you registered a trial with your serial number, or you registered for the wrong Lock ID you need to contact tech support and tell them.

B

circleofsmoke
03-29-2012, 12:13 PM
Yes done all that but still getting the error message . . . .woe!

BeeVee
03-29-2012, 02:38 PM
You've done all what? :) This is the only way it works. So if you have registered the trial edition serial number, you should now register your full serial number and lock ID and get a full license.key.

B
(also known as wrench)

circleofsmoke
03-30-2012, 01:14 AM
I've registered the serial off the box and the correct product

The error was the hardware lock LW generated a new three digit code (should have been 4 and the same as previous) which I entered and worked reinstalled LW and it didnt accept the licence anymore. I did throw up the appropriate lock this time though

Newtek restarted the process and created a new key from the proper lock id but I get the message that says its not the right licence for the dongle.

I installed LW on a PC machine at work yesterday, the PC sees the dongle but LW cant ????

circleofsmoke
03-30-2012, 12:28 PM
LOL sorted!