PDA

View Full Version : How do you get Auto-Key to stop defaulting ON in LW 11 ?



sami
03-24-2012, 08:28 PM
LW 11 seems to keep defaulting to Auto-Key On and I hate Auto Key. How can I turn it off and have it stay off for new Scenes permanently. I can't seem to find a menu item for it. thx.

Dexter2999
03-24-2012, 08:53 PM
General Preferences...
First Tab
Second section
"Auto Key Create Default" Dropdown select "Off"

??

sami
03-24-2012, 09:11 PM
DOH! :bangwall:

I missed that like 3 times staring right at it. After awhile the LW interface all looks the same after too many hours working.

THANKS though! :)


P.S. Can someone from NewTek PLEASE anti-alias these emoticons properly? It's 2012 ;)