PDA

View Full Version : LW 11 - Do I need a new dongle?



WShawn
03-19-2012, 01:53 PM
Hi:

I currently have the 32-bit version of LW 9.6 installed on my circa 2008 Mac Pro (fingers crossed for a refresh soon) running OS 10.6.8. I have the purple Rainbow Duo dongle. Will that physical dongle work if I upgrade to the 64-bit LW 11? If so, I assume the upgrade would include whatever dongle software I need.

After ten years with LW on a Mac I switched to Cinema 4D a few years ago, and it's been my primary animation platform, mainly because it's been very stable and is great for motion graphics work, which is my primary business. Also, C4D doesn't make you deal with dongles, which I find to be a headache these days.

But now we're looking at some jobs that involve herds of bison and whatnot, so LW 11's new tools look like they might come in handy.

Thanks.

Shawn Marshall
Marshall Arts Motion Graphics

Markc
03-19-2012, 03:26 PM
I have just replaced my purple duo.

The problem is, this dongle generates a different lock I.d for 32bit/64bit.
The registration system can now only handle 1 lock I.d.

A new black dongle only generates 1 lock I.d for 32bit/64bit.

So long story short, your purple duo will work, but only in 32bit.
No software is required for the dongle.
My replacement arrived within 7 days.

Hope this helps.

WShawn
03-19-2012, 03:43 PM
That does help, thanks for the quick reply.

I guess I'll contact the LW sales people to set this in motion.

Cheers.

Shawn