PDA

View Full Version : What "TO" address do you use for the "Lightwave Feedback Agent"?



RTSchramm
03-19-2012, 01:44 AM
The "TO" field is empty. Shouldn't it be filled in automatically?

Rich

Philbert
03-19-2012, 05:01 PM
I've been told to leave it blank, but it always fails when I tried to send.

Tranimatronic
10-14-2013, 11:52 PM
just to bump this thread, I take it NOONE sends these crash dumps ? it doesnt work for anyone ?

OlaHaldor
10-15-2013, 12:44 AM
I had an unexpected crash last night, this crash dump window showed up. Never seen it before, so I filled in the fields, described it very detailed, and it failed to send. Pretty bummed out. Takes away the joy of bug reporting..

Amurrell
10-15-2013, 08:21 AM
Only way I got it to send was to set up your outgoing mail server correctly, or my smtp address, complete with the username and password for the e-mail service provider.

Philbert
10-15-2013, 08:26 AM
What sucks about that is that most of the time when a crash happens you don't feel like doing all that stuff, you just want to get back to work as quickly as possible.

Tranimatronic
10-15-2013, 01:27 PM
oh right - you have to set up the outgoing mail server.... which I guess noone has done....
Autodesk got so tired of me filing bugs for motionbuilder the offered me a job.
I suppose it might be a good thing ;)

Amurrell
10-15-2013, 05:43 PM
You only fill it out once in my experience.

lardbros
03-10-2014, 01:28 PM
Does the Feedback Agent still work for anyone???

I've filled in everything correctly, but it's still failing! Error 501 5.5.2 Could not decode

Snosrap
03-10-2014, 09:50 PM
I gave up on that thing ever working a long time ago.

inkpen3d
03-11-2014, 02:17 AM
Has been a continuing annoyance to me for years. Pretty sure I reported this sometime back in the past.
I've raised a new FogBugz report:
https://fogbugz.newtek.com/default.asp?pg=pgPublicView&sTicket=69067_pu8dtten

However, given how long this rather obvious problem has been sitting around, I don't have very high hopes of anyone in the LWDG giving it any attention!

Regards,
Peter

EDIT: Reported a problem (crash) with the FA back in 2010 (Case 32976).

lardbros
03-11-2014, 08:20 AM
Thanks inkpen3d... I'll raise one as well!

It's pretty unprofessional to have a 'bug-catcher' that doesn't even work...

Been trying to drum this into Lightwave for years.... either remove it, or fix it, but don't leave it there, not working for the majority of us!

inkpen3d
03-11-2014, 08:43 AM
Thanks inkpen3d... I'll raise one as well!

It's pretty unprofessional to have a 'bug-catcher' that doesn't even work...

Been trying to drum this into Lightwave for years.... either remove it, or fix it, but don't leave it there, not working for the majority of us!

Agreed. I've also been trying to impress on them that these high profile bugs - i.e., ones that might be easily encountered by someone evaluating the software for the first time - should be fixed with a sense of urgency and not just put on the back-burner for years at the expense of getting flashy new bells and whistles incorporated. Would you feel comfortable purchasing an application where, for example, the Feedback Agent didn't work, or (my other gripe) the "Save and Clear Options" panel is so full of bugs it can lead to loss of work? No, you'd think it was written by a bunch of amateurs and move on to trial a competitor's product.

lardbros
03-11-2014, 09:09 AM
Completely agree!!! I'm exactly on that same page! :D

inkpen3d
03-11-2014, 09:59 AM
Just had some feedback from Deuce on my fault report - looks like they are going to drop the Feedback Agent altogether and, if I understood Deuce correctly, whenever LW crashes, automatically launch a FogBugz page in a browser window so you can report what caused the crash. :)

lardbros
03-11-2014, 10:42 AM
Fair enough...
Would be cool if it input the build numbers and attached the dump file too :D

Snosrap
03-11-2014, 06:49 PM
Just had some feedback from Deuce on my fault report - looks like they are going to drop the Feedback Agent altogether and, if I understood Deuce correctly, whenever LW crashes, automatically launch a FogBugz page in a browser window so you can report what caused the crash. :) That actually sounds like a really good idea.

Philbert
03-23-2014, 09:55 PM
I just had Modeler crash when I clicked on Spin Edge so I decided to give the Feedback agent another try. Filled in all of the SMTP fields this time. No good. "failed to connect to server". I should have known.

Snosrap
03-24-2014, 08:12 PM
Sucker:):):)

DigitalDeuce
10-13-2015, 12:14 PM
Wanted to say here --

First and foremost, the best thing to get us is steps and content for bugs. That being said, we've revamped the feedback reporter completely for the next release - so including the DMP file should be much easier to do in the very near future.

jwiede
10-13-2015, 05:19 PM
So in the mean time until the next release, should we just give up on the existing Crash Reporter? It doesn't seem particularly functional, regardless of where it's been told to send reports.

Snosrap
10-13-2015, 10:09 PM
Wanted to say here --

First and foremost, the best thing to get us is steps and content for bugs. That being said, we've revamped the feedback reporter completely for the next release - so including the DMP file should be much easier to do in the very near future.

Thanks Deuce, will give that a go once released. Oh wait - LW2016 won't have any bugs - right! :)