PDA

View Full Version : Problem With Opening dxf And 3ds files



archartsnorth
03-10-2012, 06:09 PM
Hi!

Haven't been working much with LW lately but I have both 9.6 and 10 versions. I've been trying to work with old 3ds files; 9.6 opens 'em up easily. 10 doesn't "see" them at all. Is there a plug in issue or something else?

Also having a similiar problem with dxf files.

Running on a MacBookPro OS 10.6.

Thanks!

rsfd
03-12-2012, 09:51 AM
I guess in Modeler?
Then this could be due to a typing error in the prefs file, that you can resolve by yourself.

Also, it might be that you are running an older build (afair #2161 was the Gold Master build).

as I don't know, if you have access to the former "HC" (now "LW11 Pre-Release") forum section, I'll repeat my post here:


it works in Layout, but for Modeler do the following:

1)
Quit Modeler, Hub and Layout
2)
Go to "~/Library/Application Support/NewTek/LightWave/10.0/
3)
Open the file "Modeler 10" in TextEdit (or any Text Editor application)
4)
in line 16, search for "FileType Objects" and change the commas between ,.3ds, .dae, .fbx into semikolons and save the file

<!-- 5) optional: you can add *.jpeg in line 15 "FileType Images" if you like -->


[screenshot shows edited file in TextWrangler (as it offers line numbers)]

Hope, it helps.

archartsnorth
03-15-2012, 09:10 AM
Thanks!

Alternate was to upgrade to LW 10.1. Everthing works well again.

rsfd
03-18-2012, 08:23 AM
Guess, that was the best solution.
Nice to read, you're up and running!
;)