View Full Version : Animated Radiosity cache crash

03-07-2012, 10:21 PM

I'm using lw11 and trying to use animated radiosity cache. Every time I hit render I get a critical error, sometimes lots of critical errors. I tried a more simple scene with just a simple cube, nothing else, and it crashes every time. is this a known issue?

I have tried changing the cache path, name and frame step with the same issue every time. Using monte carlo.

It doesn't crash when I bake the scene, but even after baking it if I try to render it crashes.

Any suggestions?

win7 64bit
lw11 64bit
16gb ram

03-08-2012, 08:27 PM
Has anybody successfully used animated radiosity cache in lw11?

03-10-2012, 01:34 AM
What is the scene like? Is it interior? Lots of light, etc?

Nothing to do exactly with your crash but curious if you can just turn off Interpolated and save yourself the headache.

If it is an exterior scene you can get away with fairly fast renders using brute force method. Interior with plenty of light will be slower but you might find the quality all around much more stable and of course this depends on your CPU.

Just been doing lots of testing with render engines lately and this seems that LightWave does fairly well by comparison of speed when using this method. And the quality is far better than the Interpolated fake. It is far more accurate, does not require cache and faster to set up.

Sorry I have not tired it to test the crash. Maybe I can have a look here in a bit.

03-10-2012, 09:37 AM
sometimes if Ive changed certain things in the scene after caching, but otherwise no, it works great for me.

03-12-2012, 09:35 PM
Ok thanks for the advice and its goot to know it works for someone,
I have a fairly simple scene of a truck in a "studio" setup, I can get around the caching issue but it just seems strange that it always crashes...

I'll keep persisting now I know it should work...

03-14-2012, 09:26 PM
Ok - I still have an issue with this...
I uninstalled lightwave 11 and re-installed - same issue
In desperation I opened the scene in lw10.1 and it works without crashing... The only problem is it renders allot slower...

Anybody got any troubleshooting ideas I could try?

03-15-2012, 05:05 AM

Tried trashing ur configs??

Otherwise it could be something somewhere in the scene (particular piece of geo, surface, etc) that's buggy in 11... I mean its gotta be something specific to your scene.

Id try killing surfaces, removing certain objects, etc, see if u can nail it down... but otherwise fog it.