PDA

View Full Version : do yo experiece a slow modeler in LW 11



quakebox
02-26-2012, 08:21 AM
I have tried the tial of the new Lightwave 11, it worked perfectly but the performace of both modeler and layout viewports are slow compaird to 10.1 have anyone experienced the same issue or it's a bug in my machine?
knowing that I use 10.1 and the viewports are very fast compaired to 11, please help.

quakebox
02-26-2012, 10:30 AM
any help!! i downloaded the trial and the viewports are slow

Danner
02-26-2012, 11:24 AM
A thread was started with this topic, from what I understood ATI drivers are one cause of slow down.
http://forums.newtek.com/showthread.php?t=125837

Sensei
02-26-2012, 11:57 AM
Default is Flat Shade viewport mode? Then activate Texture/Texture Wire..

quakebox
02-26-2012, 12:11 PM
I dont know but I have updated the drivets to the latest ATI catalyst, and the problem persists, I also noticed my old Geforce card to function somehow faster than the Radeon when switching between shading modes.

quakebox
02-26-2012, 12:39 PM
someone told me to delete the config files and try to restart the program and I am waiting to reach home and try this

quakebox
02-26-2012, 04:04 PM
unfortunally problem persists... I guess I am going to use 10.1 till I find a solution...

WillCameron
02-26-2012, 04:10 PM
on the display options panel on the GL tab have you ticked Legacy GL on? perhaps that might help?

- Will.

quakebox
02-26-2012, 10:29 PM
thanks guys, I have found the solution and in case other folks use AMD Radeon like me here is the solution,

the problem was [Vertical Sync] was turned on try turning it off in Catalyst Control Center here a screenshot

MarcusM
02-27-2012, 12:11 AM
It helped :) I had vsync in catalyst control center on second position.

Thanks quakebox for investigate problem.

quakebox
02-27-2012, 01:03 AM
It helped :) I had vsync in catalyst control center on second position.

Thanks quakebox for investigate problem.

with my pleasure bro :thumbsup:

transistor
05-27-2012, 01:51 AM
quakebox, just wanted to say a quick thanks for this.

had the exact same problem. super annoying.

all better now.