PDA

View Full Version : Lightwave Gallery purged?



Greenlaw
02-23-2012, 01:11 AM
Just wondering. Looks like only about 3 dozen items in there now.

G.

scratch33
02-23-2012, 01:31 AM
Hey, you're right... please don't tell me that newtek did delete the gallerie... can't believe this...

Greenlaw
02-23-2012, 02:17 AM
I imagine it was accidental. Just thought to bring attention. Lightwave WIP is looking thin too.

stiff paper
02-23-2012, 04:35 AM
Umm... are you sure it isn't simply set to show "last month only" in the pull-downs at the bottom?

biliousfrog
02-23-2012, 05:36 AM
Umm... are you sure it isn't simply set to show "last month only" in the pull-downs at the bottom?

Is there any way for the default to be longer from an admin side? I've found this before on here (and other sites) and it does make the boards seem inactive.

scratch33
02-23-2012, 07:52 AM
Umm... are you sure it isn't simply set to show "last month only" in the pull-downs at the bottom?

ok, you're right. This was set to "last month only".

Maybe something has changed in the forum because before I had all the gallery by default.

:)

Greenlaw
02-23-2012, 10:02 AM
Ah! Thank you. That was it.

Strange--the setting must have changed recently but I don't think it was anything I did.

G.

Greenlaw
02-23-2012, 10:11 AM
Hmm. After I leave the page and return later, the default resets to 'Last month' no matter my preferred setting is. That's a little annoying.

G.

stiff paper
02-23-2012, 10:20 AM
The default does seem to have been changed. Maybe it saves server bandwidth/requests enough to be a worthwhile change at NewTek's end of things?

skype6
02-23-2012, 10:25 AM
I do not know about you people, but when I sent the picture to the gallery, email back to me: saying that there is no address. So I do not know how to post images in the gallery, and does it still work?