PDA

View Full Version : wavey lines if using sx8 or sx84 ??



sarahstaar
01-23-2012, 07:02 AM
i have a strange problem with my 2nd toaster.

VT4.5 old card not pro card


Had a spare card for a long time so i built a 2nd system.

I used a shuttle pc running win xp



all seemed to work ok with a sx -8 but i am getting slight interference in the video picture, wave lines very faint.


i have a fully working vt5 system so i swamped some parts to test some components.

tried different cables that i know work on my vt 5 system, had no affect, swapped the sx-8 for a sx-84 still the same??


I then tried the break out cables and connected my camera that way and the image was clean???

Could it be the PC or a bad VT card??



i have also tried using a different pc power supply

sarahstaar
01-23-2012, 08:27 AM
i just swamped out the vt card with a spare one i had i used the same daughter card.

The problem is still there!!!

could it be the daughter card?? I don't have a spare daughter card to test...

sarahstaar
01-23-2012, 10:05 AM
ok just tried the card in a different pc and i still have the same problem??

SBowie
01-23-2012, 11:14 AM
ok just tried the card in a diffident pc and i still have the same problem??I'm sorry you have a "diffident" computer! ;)



dif·fi·dent
   [dif-i-duhnt] adjective
1. lacking confidence in one's own ability, worth, or fitness; timid; shy.

Don't you just live auto-correct? :D

Anyway, I just wanted to say that this sort of thing can typically originate with inductive pickup from cabling issues, more often external than internal imho. If you tried this with the identical monitoring and source hookups, you may want to see if there are any places in your external cable routing where that could be happening.

sarahstaar
01-23-2012, 11:38 AM
i am using short cables that i use on my other system (vt5) that i use every day so i know that the cables are ok.

SBowie
01-23-2012, 11:40 AM
Generally, it's not so much 'the cables' as 'what else runs near the cables'.

sarahstaar
01-23-2012, 11:43 AM
could there be a problem with the daughter card ??

The problem is defiantly NOT my external cables....

sarahstaar
01-23-2012, 11:46 AM
i have tried this is my workshop and at home same problem...

I am using triple screened BBC coax cable only a 5 foot length anyway the same camera and cable works fine in my vt5 in the same room??

SBowie
01-23-2012, 11:55 AM
Sounds fine, it was just a thought. I'd suggest looking for a similar issue inside the case, but it sounds like you've seen this problem on more than one system, so that seems unlikely.

sarahstaar
01-23-2012, 11:57 AM
one thing to note.

with the sx-8 i get very very faint diagonal lines (interference)
with the sx-84 i get black vertical lines very very faint

sarahstaar
01-23-2012, 11:58 AM
yes i tried it in two computers

Jim Capillo
01-25-2012, 08:42 AM
If you have a CRT near the computer or wires, try moving it further away. I had a similar problem years ago and it was a monitor too close. Doubt if flat screen would cause the problem, I think it was magnetic inductance from the CRT operation.

SBowie
01-25-2012, 12:29 PM
Cell phones and the like can cause quirks, too.

billmi
02-02-2012, 07:21 AM
Don't you just live auto-correct? :D


Well, that explains a lot.


i just swamped out the vt card

I was going to suggest that the board being waterlogged could be the source of the problems.

OK, carry on with real solutions to the problem. :)