PDA

View Full Version : VSE Problem with OpenGL driver



Tino SalveTV
12-30-2011, 03:32 AM
Hi everybody,
I have problems with the virtual set editor on our tricaster 450 extreme.
I work on a liveset preset and changed all Color schemes and Background Images. Now i Would export it to live and i get an error from the nvidia OpenGL driver. It Says there was a timeout and the application Must be closed. I have looked after TDR in the registry to Turn Off the timeout Observation but there is no entry.

SBowie
12-30-2011, 06:16 AM
I've not seen this one before. I'll draw it to the attention of the appropriate people right now, but as it's quasi holiday week and some people are off various days this week, I can't promise an immediate response with any certainty. Customer Support is working today though.

Tino SalveTV
12-30-2011, 08:54 AM
Thanks i have found the Solution. I Updated the GPU driver. :)

John Perkins
12-30-2011, 09:12 AM
What build of TriCaster do you have installed? Can you check in the About box of the TriCaster?

Approximately how big and how many images did you swap out?

It shouldn't have needed that change, so I'm still very interested in exactly how this happened.

Thanks,

Tino SalveTV
12-30-2011, 10:04 AM
The Problem was that the liveset preset of 'nightly Show' has too much effects to render. I have tried to Export to live the preset Without changing anything and it still failed.

I have the newest Version of tricaster 450 Extreme (it has just arrived)

I have tested some entries in the registry to solve the Problem with the GPU driver, but it didnt work. The Problem with the timeout detection was still there. The Update of the GPU driver was the Last Solution in my mind and it Works.

RobinUptown
01-04-2012, 02:26 PM
Hi everybody!

I have the same problem with our TC 450XD. I can render every liveset to live except the "nightly show" preset. I restored the Tricaster, re-installed the VSE and updated the GPU driver. I also checked some entries in the registry. No change. Its still the same error message from the OpenGL.
Any help? Any suggestions?

Thanks!

John Perkins
01-04-2012, 03:14 PM
We're looking into why this particular set is having problems, but until we have a solution, please don't tweak the registry and update drivers.

We've chosen these very specifically and changing the version could cause unforeseen issues.

John Perkins
01-09-2012, 12:40 PM
We have identified the problem and a fix will be in the pending TriCaster update.

Until then, please don't tweak the drivers. We have them set very specifically for best live performance and changing things can have adverse effects.

Thanks,

RobinUptown
01-23-2012, 02:51 AM
When can we expect the update? Any new informations available?

shepherd
03-02-2012, 11:54 AM
Apologies for the delay, downloading and installing the current update (rev.4b) includes the fix.