PDA

View Full Version : Ffx problem



SAHiN
12-05-2011, 08:35 AM
Hi,
I seem to have stumbled into a bug in LW 10.1/
I created a character and haired it using FFX. Saved the object file and scene file, which seems to load fine. However, after I boned the character and saved it under different scene name, hair stopped loading. So now when I load the new scene I have no hair and firing up FFX seems to crash LW all together.

Has anyone came across this problem, and if anyone sorted it out, can you please tell me how to overcome this problem.?

Thanks in advance

netstile123
12-05-2011, 09:06 AM
This seems to be my same problem. I have learned you can only work with the original named model With the bones I have created. When I tried to save the character as an diffrent file name and go back to layout, there was no change. And if you try to delete the object, The bones go along with it.

There has to be some way to be able to save the darn bones as an object alone. Your hair you created is with your original model and the bones you made is with the second save. This is what I am trying to prevent and seen it coming.

I have the same question in my help with bones thread.

I hope someone can resolve this issue?

RebelHill
12-05-2011, 10:39 AM
make sure to read the ffx notes in support section, there are known issues with saving models in layout after applying ffx.

IgnusFast
12-05-2011, 11:24 AM
I'm pretty sure there is a way to export a rig, but to be honest, I've never messed with it. :(

ShadowMystic
12-05-2011, 12:29 PM
There are two ways you could go about fixing your problem with having separate files and rigs. However, neither solver the bug inherent in the program.
1. Under the setup tab, you have your import export RIG options which export as a .rig file.

2. With the scene in which your character has FFX and is working open, hit file load items from scene and select the new scene with bones. This should allow you to import the rig to your character. You might have to have your character selected at the time of doing this.

netstile123
12-05-2011, 03:03 PM
I figured out a way to save a rig as an object and rename as needed. I have it under help with bones thread.

Surrealist.
12-06-2011, 04:45 AM
By the way out of pure curiosity I was trying to follow your steps going in and out of Bone Edit mode and having the rig be an "object" that you can name and I have to say, I am always willing to learn something new and hidden. But I could not follow what you did at all from the steps you listed.

Could be you discovered something. Or it could be you are not familiar with what is happening Layout or your terms are mixed up with what most of us are familiar with. In any case, these kinds of things should always be encouraged as exploration is a great idea. But if you find something it would be nice, if you have the time, to test it several times and have the exact steps and so on so we can also benefit from the knowledge.:)

SAHiN
12-16-2011, 05:12 PM
Thanks guys but the problem was bit different than that.
Problem solved. And here is how its done, just so someone else doesn't suffer from same problem.
When you create your model and add hair, save that. And make sure you never save on top of it after bones are added.
Save as another scene name. Then when you load the new scene you will see that hair is not there. At that point all you have to do is go to LFS option and when the panel opens, deselect everything but FFX filters.
Bingo, your hair is back.. Now save this scene and after that everytime you load the scene with bones hair will be thee.
The problem is LW seems to lose the FFX Image Pixel filters. Reloading them from your haired scene fixes the problem.
Hope this helps you too nestile123..

Cheers!