View Full Version : Spline control animation not saving

11-21-2011, 11:27 AM

The spline animation in the graph editor does not seem to save. It only saves the first 6 spline movements.

Here is what I have setup... see attachment for screenshot.
A simple cylinder with a spline controller set to it. There are 20 Control Points. I can animated all the control points and everything seems to work ok. When I exit lightwave and reopen, only the first 6 control points are saved in the graph editor. All other animations to the spline are reset and lost.

I even tried linking modifiers to he spline in graph editor. Any modifier added worked with the animation, but it only saved the modifier to the first 6 spline controllers. All other modifiers were reset and lost after reopened.

Note: The program is on a 14 day trial version, for some reason the dongle was not recognized. Will have to bug our admin personal about that. Maybe this is the problem?

11-21-2011, 11:48 AM
Please attach your scene file. I don't believe anyone will be able to help from that screen shot.

11-21-2011, 06:17 PM
Attached are the two files.

PolarWaves_01.lws is the original.
PolarWaves_01FUKK.lws is where I tried to save the animations, but they did not show up.

Thanks for your time in helping!
Let me know if anything else might be needed to clue in on this.

11-21-2011, 07:06 PM
I'm not sure if your problem is the trial version or not. I cannot replicate the problem here. I opened your scene, added keyframes in the graph editor, saved and closed the scene, opened the scene and everything was as it should be.

11-22-2011, 06:15 AM
It's a bug in 9.2. Why aren't you using 9.6? or 10.1? of 11 :D

11-22-2011, 01:18 PM
Thanks for clearing things up! I will let the co-workers know it is a known bug and to upgrade.