PDA

View Full Version : System requirements for LW11



daforum
11-15-2011, 01:23 PM
Hi.
Just wanted to know what the system preferences are for LW11?
(Windows and Mac)

Thanks :)

daforum
11-16-2011, 04:24 AM
Sorry, I meant System "Requirements" for LW11

Sekhar
11-16-2011, 07:51 AM
This is from the README:

LightWave 3D has 3 platform installers, as follows:

* MacUB: This includes 32-bit and 64-bit applications for Intel
Processors, all in a single application bundle. It is recommended you do not
install to a path that includes spaces.

* Windows 32: Runs on all 64-bit x86 processors and on those more
modern 32-bit processors that include the SSE2 instruction set. Does not
run on older 32-bit x86 processors that do not include the SSE2 instruction
set.

* Windows 64: Runs on all 64-bit x86 processors and requires a 64-bit
Windows OS.

daforum
11-17-2011, 09:46 AM
Thanks Sekhar :thumbsup:

I'm on a Mac so wondering if LW11 runs in 10.6 or 10.7?

beverins
11-17-2011, 12:41 PM
10.6 definitely.

10.7 results show that 10.0 runs, I would expect 11 does as well.

http://roaringapps.com/app:953

beverins
11-17-2011, 12:46 PM
If I can get to test LW 11 on a Mac with 10.7, I will post my findings

daforum
11-25-2011, 04:03 PM
Thanks beverins, that's great :thumbsup: