View Full Version : Rotate Tool Bug

10-15-2003, 11:24 AM
OK, so I am using the numeric tool to rotate an object. It's a huge object and I've got my center set up on one end while im watching the far end and I am applying a -0.02 degree rotation with each "apply". So, I am applying, and applying, and applying...watching my object slowly move into place. When all of a sudden the freaking apply button just stops working. Everything else works, just the apply button stops applying the rotation. I reset the rotation point, but still the same thing, apply just doesn't work!

WTF is up with that?

10-15-2003, 12:10 PM
I don't know how Modelers undo works for sure, but if it stores vertex locations as opposed to "a stack of operations" perhaps since it was such a large object the undo sucked up all the memory and Modeler just bailed because of it. But really, I have no idea. I had simular thing happen yesterday while testing an lscript though. LW would be running ok, it just wouldn't enter meshedit (so you can't manually edit points, add geometry etc). I had to restart the computer to get it back into working order.

10-15-2003, 02:07 PM
Hmm, good point...
It worked again after I closed and reopened modeler.