PDA

View Full Version : Render issues



tmbrooks
11-03-2011, 08:54 AM
I am having render issues and need help.
First screen shot is what the VPR looks like. Second is screen shot of my settings. Third pic: the render. Why is it getting so washed out? I cannot find a default light setting that would be overriding the spots or other lights. Thanks for anyone that can help!

ToddSm66
11-03-2011, 09:08 AM
Different color spaces maybe? sRGB will look a lot brighter than Linear.

Sensei
11-03-2011, 09:13 AM
You're using reflection and transparency in Surface Editor and not using Ray-Tracing toggles for reflection, transparency and refraction in Render Globals.. ?!

Danner
11-03-2011, 09:34 AM
VPR stops at 1 global illumination bounce unless you disable draft mode.

tmbrooks
11-03-2011, 10:06 AM
This did not change anything. Any other ideas anyone? I am at my wits end trying to get this done! Thanks so much!

tmbrooks
11-03-2011, 03:29 PM
Linear is brighter, but still washed out.
I realize there is an incredible amount of power in Lightwave. Because of that, I am getting lost in the settings (stating the obvious here). Is there a way to restore the settings to a "default"? Thanks for any help.

Sensei
11-03-2011, 03:37 PM
Linear is brighter?! sRGB should be brighter...

tmbrooks
11-03-2011, 04:36 PM
@ Sensei
my bad - should have said better, not brighter. It is still washed out. I fixed the reflection/transparency & Ray-tracing toggle issue. Still not right, though. Any suggestions?

Sensei
11-03-2011, 04:42 PM
I just noticed that you have Luminosity set.. So, if GI is also turned, luminous polygons are emitting light to the scene. VPR has Draft Mode set by default. You turn it on/off by clicking drop-down on right side of where is VPR picked up as viewport. Try turning it off and see how VPR render looks like.

tmbrooks
11-03-2011, 05:14 PM
Looking... GI or GL?

Sensei
11-03-2011, 05:16 PM
GI.. Global Illumination..

tmbrooks
11-03-2011, 05:23 PM
No difference. Ready to start over.