PDA

View Full Version : When will Lightwave render true black?



ghostlight
10-30-2011, 05:37 PM
This is something I've seen forever, and am ready for it to go away. This is a boosted image. See that noise in the blacks? It keeps us from using auto-crop based on luma values, and other time-saving functions in composting.

Ideas? Predictions? Thanks!

-Dave

Lightwolf
10-30-2011, 05:52 PM
Effect Panel -> Processing -> Dither Intensity -> Off.

Also, images saved from image filters (which includes all buffer savers) aren't affected by it. Dithering is applied after image filters (which makes sense).

Cheers,
Mike

Celshader
10-30-2011, 05:54 PM
This is something I've seen forever, and am ready for it to go away. This is a boosted image. See that noise in the blacks? It keeps us from using auto-crop based on luma values, and other time-saving functions in composting.

Ideas? Predictions? Thanks!

-Dave

Do you have Dithered Intensity turned off in the Processing tab of the Effects panel? It adds noise to images to break up banding that can occur when the image is converted from floating point data to integer data (JPG, PNG, TGA, TIFF).

If you are outputting to floating-point images (EXR, HDR, CIN), Dithered Intensity should be turned off.


EDIT - never mind, LightWolf beat me to it. :D

littlewaves
10-30-2011, 05:54 PM
go to image processing window and set both "default dither intensity" and "dither intensity" to "none"

<edit>wow two people posted while I was writing that</edit>

ghostlight
10-30-2011, 06:00 PM
SOLVED! This is why I love the LW community! People stampede in to solve your problems!

So, anyone think this should be off by default? I don't like packages that add tricks for me without my knowledge.

Then again, this is an expert feature, so maybe it should be left on for more pleasing results in most cases.

Thanks again!