PDA

View Full Version : Animation braking wrong



nightrider
10-24-2011, 05:13 AM
I have animate my band now but for some resone this animation braking wrong and cast my fett out from the band.
I cant se what I have do wrong so plz how shulld I fix this ?
thx for alll the answer and help I get.

nightrider
10-25-2011, 04:40 AM
Pllz I relay need help to this so I can finnish this animation :)

10-25-2011, 06:55 AM
Can't see how you expected that to work.
Simple band:
make a copy of your model, remove current morph maps.
make a copy on layer 2
without EVER copying, deleting or pasting, go to layer 2 with layer 1 in the background, move one tread temporarily out or the way and then move each tread in turn exactly into place over the previous tread, finish up by moving the first one back into the gap.
Send the object to layout, select the first layer and in object properties set the second layer as morph target & morph it 50% , save transformed as a temporary object. load the temporary object into the 3rd layer of the original object. with the 1st layer as background gently adjust the treads around the curves so that they link up properly.
go to the first layer, with 3rd layer as background create 'background to morph' for morph A, at bottom left of screen select 'base' morph again and put second layer as background, create background to morph B.
copy 1st larer as new morphing tread object.
in layout use morph mixer. at frame 0 A & B 0%, at frame 5 morph A 100% and morph B 0%, at frame 10 morph A 0% and morph B 100%. make sureboth morph envelopes have keys at 0, 5 & 10 and are set to linear & repeat.
Do not try to use this simple setup with motion blur !

nightrider
10-25-2011, 07:03 AM
thx for your explonation :) yes this are simple band and I try now to get all this work with wheels to