PDA

View Full Version : Rendering overnight -> Win Update Reboot



BlueApple
10-14-2011, 07:51 AM
This is admittedly a Windows question, but it is killing some of my renders. Auto update is rebooting my system while I am trying to get rendering done overnight. On Win 7 Pro 64 I thought I had toggled auto update (located here: Control Panel\System and Security\Windows Update\Change settings) to:


Check for updates but let me choose whether to download and install them

Either I didn't actually change this setting, because I checked this morning and it was set back to "Install updates automatically," or something else is going on.

So my question- is changing this setting sufficient to disable the auto re-booting, or do I need to do something else? I see some folks have burrowed down into the registry to address this, but I prefer to not muck with that stuff unless I need to.

Thanks for any assistance.

10-14-2011, 09:22 AM
Should disable there OK - but only if 'Users' thinks that you are an administrator ! - otherwise setting change will not be saved, which sounds like what's happened here.

BlueApple
10-14-2011, 09:29 AM
Thanks for the response.

I am not an administrator on this box, unfortunately. Does the setting revert every time I restart, or does it revert when an update is installed?

10-14-2011, 10:12 AM
It won't take the setting at all I'm afraid - can't you get an administrator to change it?

xxiii
10-14-2011, 10:41 AM
As a quick and dirty fix you could unplug it from the the network assuming you don't need the network to render. That might also encourage the administrator to change the setting for you :)

BlueApple
10-14-2011, 10:50 AM
I think the administrator will be more than happy to change the setting. Thanks to both of you.

kopperdrake
10-14-2011, 03:42 PM
Oh the pain. I remember going to bed one evening leaving a machine rendering, but had forgotten it had downloaded an update and was prompting me to either 'reboot now or do it later'. I'd been hitting the 'do it later' button and forgot as I turned the lights out. In the morning I discovered that Windows gets bored with that error message eventually and decided to reboot anyway!

Matt
10-15-2011, 01:34 PM
I've been bitten by this one! Fortunately I could change it to not download and install.