PDA

View Full Version : All forum google searches are broken



Dennik
10-04-2011, 05:19 PM
Good Job NT. :thumbsup:

Sensei
10-04-2011, 05:52 PM
And it's so easy to fix.. Just redirect all www.newtek.com/forums/ to forums.newtek.com/

UnCommonGrafx
10-04-2011, 06:31 PM
Would you happen to know where the tutorials are?

evenflcw
10-04-2011, 07:05 PM
Dum-de-dum. It's been almost a month now.

probiner
10-04-2011, 07:43 PM
I think we could and should respectfully name the things we miss from this transition, that we took for granted, in hope they get reinstated.

I'll start:

- Video Tutorials and files that were avaible.
- Siggraph videos, that were great to know ppl and see them present some techniques.
- The Newsletters. They were also nice to know ppl and projects using LW, as well some tech specs.

It's a pity has this whole process more than a makeover, feels like NT is on contraction, especially in LW department.

Cheers

Dennik
10-04-2011, 08:22 PM
And it's so easy to fix.. Just redirect all www.newtek.com/forums/ to forums.newtek.com/

Are there such automatic redirects that change only the base url instead of the whole address?

SBowie
10-05-2011, 04:48 AM
Are there such automatic redirects that change only the base url instead of the whole address?Doubtless this could be addressed. I don't know if it will be or, if so, when. Some of the content useful outside of the forums will no doubt eventually reappear somewhere or other. In the meantime, if some members wish to help other users by providing links to misplaced material etc. or other helpful hints in this thread, that's fine. The forums are all about users helping users.

For some who might be otherwise inclined, however, please take this as notice that any attempts to use this thread as a stepping stone to renew a previous complaining thread on a related topic will be cut short. (Feel free, however, to direct and comments or concerns about the site or forum to the webmaster.) Thanks.

Matt
10-05-2011, 09:08 AM
I've asked IT about this again.

Dennik
10-05-2011, 09:26 AM
BTW, sorry for the sarcasm of the first post. I just hope you guys fix the problem. I bet you get lots of LW related traffic from google search. Many times from people who aren't LW users. It would be a shame to keep these links broken.

SBowie
10-05-2011, 09:55 AM
Agreed,

ncr100
10-06-2011, 10:51 AM
Would you happen to know where the tutorials are?

Tutorials: ftp://ftp.newtek.com/multimedia/movies/w3dw/WV_LightwaveTraining.html and http://forums.newtek.com/showthread.php?t=77002

It's possible to enjoy the forum chaos - http://i.imgur.com/cPxPA.jpg

paulhart
10-06-2011, 12:27 PM
In my efforts to problem solve some LScript issues related to getting Surpasses working with 10.1, I have spent way too many hours, yes, hours with fruitless search queries in Google. This used to be such a resource for exploring Newtek forum threads, now they all send me to the "new" homepage. In some cases, I have been able to write down the address I am supposed to be going to, and replacing the position of "forums" in the address string, as Sensei mentioned. Sometimes it works, sometimes not, but for the everyday search, this is worthless, and most people don't even know to try this "work" around. It should be made to work automatically. I am sure that the statistics for hits to the homepage are astronomic, but meaningless. In the mean time Newtek, you are losing interested parties who use Google to find gems in the forums. I am still awaiting a fix, or an explanation.... moving on now.
Paul

K-Dawg
10-07-2011, 04:39 AM
I gave Newtek the solution to redirect ALL requests from newtek.com/forums and letting the Searchengines also receive a 301 permanent redirect notice.

This is the Post:
http://forums.newtek.com/showpost.php?p=1185143&postcount=383

It has not yet been changed and is a thing of 1 minute.

How ever, it would only fix all forum related URLs, not the tutorials etc.

I haven't heared anything from Newtek regarding my solution, no "thank you" no "we will include it asap" or anything. Just the typical silence from Newtek.

Greetz

SBowie
10-07-2011, 05:00 AM
It's unfortunate that this problem continues, and I apologize to those encountering difficulties. That said, as I wrote in post #7, "Feel free, however, to direct and comments or concerns about the site or forum to the webmaster.) Thanks."