View Full Version : My selections don't show

08-31-2011, 01:39 PM
Hi! I just ran into some trouble with Modeler. That is, whenever I select a point, edge, or poly, none of the viewports show the selection until I move the camera around, zoom in or out, change angle, or do something else.

Though I'm new at LW, I know this is not the way it usually works since before I had selections being highlighted in real time, just after clicking.

In my display options, I have "show poly/point/edge selection" activated and the default bright yellow color for them, but I still don't get a real time result. Also, my selection does appear whenever I toggle these checkboxes.

Is there some configuration I messed up with? Or would it be an installation problem?

I hope I can get some help with this. Thanks!!

08-31-2011, 01:44 PM
Is your graphics card acting up? Try updating the drivers maybe?

08-31-2011, 02:18 PM
Thanks Nickdigital.

I just updated using K-Lite Codec Pack, and is still not working... And I just realized now I can't render frames (haven't tried with video). I tried saving the RGBA as a jpeg, and all I get is an unknown file archive.

08-31-2011, 02:20 PM
I'm not sure what the codec pack would have to do with your graphics card drivers.

Try rescanning your plug-ins to fix the rendering issue.