View Full Version : Can't Find "Linear" file

08-30-2011, 12:19 PM
Every time I load a scene in LW 10.1 it tells me

Can't find "Linear". Select an Alternate file?

What is this "Linear" that it's looking for? If I hit "No to all" the scene loads fine.

08-31-2011, 09:28 AM
Probably color space.
Never seen this message.
I would just load lws in text editor and search for such line with text "Linear"..

08-31-2011, 10:13 AM
Actually it's doing it with objects too.

09-05-2011, 02:51 PM
Sounds like you are loading a 10.1 scene in 10.0. The color space information for scene files changed in 10.1.

09-05-2011, 03:15 PM
No I'm all 10.1 now

09-07-2011, 12:18 PM
I'm getting this same error too. All 10.1. If you kill your configs, it'll get rid of the message...for a little while.

Mine happens every couple of times I start up Layout. Highly highly annoying and completely disruptive to a production workflow. I really wish this would get fixed.

I've attached images for the people at newtek to see what's happening on my machine.


09-15-2011, 11:39 PM
Here's another point where I see it. If I hit O for options in Modeler it pops up over and over until eventually the options panel opens.

Video: http://screencast.com/t/PncdVEYTkb

10-17-2012, 01:56 PM
I'd never seen this error before, but today it popped up asking for file "m" - if I clicked no, it'd pop up a few more times (same message), finally ending with "Failed to load color space table from file: m" I hadn't made any changes, just closed and opened a scene I'd saved not 10 minutes before.

I was able to change colour space settings without any issues, save the scene, etc. When I closed Lightwave, it demanded to save one of the objects, even though I hadn't made any changes to it. However, now the error doesn't pop up when I'm opening the scene...so...not sure what's going on. I was guessing it must be something to do with a corrupted colour space in the model file itself, but the old scene file is still corrupted even with the newly saved object. No idea why or what's going on.

Figured I should add my experience, just in case someone else comes across this issue. Looks like Lightwave 11.0.3 is still a little flaky (albeit usually far superior to 10.x!). I haven't tried deleting preferences or plugin caches yet, but saving the object and new scene appears to have cleared things up.



06-19-2013, 06:17 AM
Same over here with 11.5.1 !!
Indeed highly annoying and completely disruptive to a production workflow.