PDA

View Full Version : never get any e-mail from Newtek when I completed purchase process!



saikafu
08-29-2011, 10:41 AM
Hello Newtek team!

I've purchese a copy of LW10 full software this morning(Taiwan time 8/29 2011) , and I use google chrome browser(sometimes it will get some problem..i think) . When I completed all step (customer information
......shipping......) finally , but I never got any mail or any information....
so I don't know that did it succeed?
please send me a mail to tell me if it dosen't secceed,and I'll purchase again using IE browser , thanks

p.s:I only want purchase one copy, if I press the return or refresh the google browser by mistake..anyway I only need one copy , thanks


my e-mail: level0162 [at] hotmail [dot] com.

borkus
08-30-2011, 08:20 AM
Just a side note, you should never put a direct email link in public forums. Webcrawlers can come across them easily. A different way of doing it would be to just type it as text like level0162 at hotmail dot com. Also, if you search through the members of this forum and find Chuck, you can send him a private message and he will get back to you as soon as possible. Hope it all works out soon.

SBowie
08-30-2011, 08:35 AM
A different way of doing it would be to just type it as text like level0162 at hotmail dot com.Good advice overall, but I've been wondering lately if in fact bots aren't onto that. How hard would it be to deal with that simple subterfuge, really? Perhaps by now we need to come up with something a little less easily sidestepped.

saikafu
08-30-2011, 11:03 AM
Good advice , thanks !!
but how can I fix this thread or delete it...i can't find edit option or any method to delete it?

SBowie
08-30-2011, 11:08 AM
Edits are only possible within a short period after you post. IF you want to write a new post, though, feel free. If you really think it's necessary, I can delete the older ones.

Chuck
08-30-2011, 11:44 AM
I've edited to replace the link with the info in a safer text form.

saikafu
09-01-2011, 03:18 AM
thanks!!!!!