PDA

View Full Version : Mirroring morph?



Stahlsart
08-25-2011, 05:16 PM
Hi gang,
I have 10 and having a problem...I have a model that is symmetrical in modeler, with all the morphs I spent hours on, bring into 3d coat, uv, texture, etc... then bring back into lightwave.

Now when I try to use the morphs I built, only left side or right side work not both ( a smile for example ) I looked up plugins and found mmorph but it doesn't work in 10.

Is there a work around or something that I can reapply a mirror of a morph to the other side?

nickdigital
08-25-2011, 05:45 PM
I assume you're trying to use DStorm's MMorph? I just tested it on 10.1 and it works.

I made a morph on a ball with only points on the right side moving. I applied the plug-in and checked "Keep Original Map Value" and my left side matches my right side now.

Stahlsart
08-25-2011, 06:09 PM
Sorry, I should have said that I am using a mac... do the .p plugins work in 10 for the mac because I keep getting error messages when I tried to load it?

nickdigital
08-25-2011, 06:13 PM
Oh sorry no...you'd need a mac compiled version.
http://www.dstorm.co.jp/dsproducts/FreePlugins/UVMap/MMorph.html

DStorm has a mac version though.

Stahlsart
08-25-2011, 06:38 PM
yep, I downloaded the MMorph(OSX).p plugin but that's the one giving me the error message...hmmmm I'll try again, maybe I'll luck out this time.

Thanks Nick, you have helped me out before with a question I had some time ago, and it's good to know you can count on fellow lightwavers to lend help when it's asked for :)

VonBon
08-25-2011, 07:58 PM
Cut the area where the morph is applied, then paste into another layer,
rename morph, then mirro it, and paste mirror in the main layer.

think thats how i did it :D

Sensei
08-25-2011, 08:11 PM
In 2002 year there was no LW Mac UB... .p extension in Mac means old CFM PowerPC executable. For MacUB it must be .plugin.

Stahlsart
08-26-2011, 11:11 AM
Thanks for the info guys, and VonBon, thanks! I didn't think about that but it should work.

Thanks again folks!!! :)

zarti
08-28-2011, 05:36 PM
Hi gang,
I have 10 and having a problem...I have a model that is symmetrical in modeler, with all the morphs I spent hours on, bring into 3d coat, uv, texture, etc... then bring back into lightwave.

Now when I try to use the morphs I built, only left side or right side work not both ( a smile for example ) I looked up plugins and found mmorph but it doesn't work in 10.

Is there a work around or something that I can reapply a mirror of a morph to the other side?

mirror the ' good-half ' geometry itself .. easy

Ma3rk
03-30-2012, 12:23 AM
I assume you're trying to use DStorm's MMorph? I just tested it on 10.1 and it works.
.

The plug-in won't install into the 64-bit version of LW 10.1.