PDA

View Full Version : CCTV shader



hansen33
08-23-2011, 08:59 AM
I am setting up a scene in Lightwave 10 that requires a person to be holding a touchscreen video monitor that is displaying footage from a camera within the scene. I would like to use the shader CCTV but, I cant get it to work properly. Does anyone have some suggestions or help they could offer.

steve0077
08-23-2011, 09:44 AM
Tried it with 10.1 doesn't work for me also. Wait, I noticed it was working just had to scale it up in the cctv shader panel. It was very small at first.

D.S.W.
08-28-2011, 03:12 AM
At the bottom of the page, there is a short tute:

http://www.newtek.com/lightwave/tutorials.php

3DGFXStudios
08-28-2011, 06:21 AM
keep in mind that the footage the camera shoots is always at 0,0,0. It's not mapped like a texture so you have to make one poly that's centered in modeler and place it on the right spot in layout if its not in the center of the object space.

tcoursey
12-28-2011, 02:03 PM
Did you guys ever figure out the 10.1 CCTV shader issue? I have tried the tutorials, single poly at 0,0,0 etc..etc.. It puts something on the poly but does not look at all like what I'm looking at through the Second Camera (chosen for CCTV).

It appears it's broke!:cursin:

steve0077
12-28-2011, 06:04 PM
Got this to work in 10.1 but had to click in vpr window to update.

Mr Rid
04-18-2012, 09:41 PM
First time I've tried CCTV. Wont carry over alpha (useless for my purpose). VPR renders 'Fit to' scale correct, but I have to scale the shader x17 in my test scene to match the scale the cameras see.