PDA

View Full Version : Vortex broken in Layout (10.1)?



patrickkelly
08-22-2011, 04:38 PM
Lightwave 10.1, Windows 7.

1. Make a flat 2d box, 60 x 60 polygons, in the Y axis.
2. Add a null, name it Center
3. Add a null, name it Corner.
4. Move the Corner null off to the side a tad.
5. In Layout, add Vortex displacement to box object.
6. In Vortex dialog panel, assign center null to center, corner null to corner. Set rotation axis to y. (tried all 3, no effect)
7. Rotate center null on any axis, nothing.
8. Change settings in Vortex panel, every possible combination, nothing.

Did I miss something, or is this broken in 10.1?

Thanks.

nickdigital
08-22-2011, 04:55 PM
It works ok here. Did you move your Corner null up in Y a little? If its at 0 it won't work.

patrickkelly
08-22-2011, 05:20 PM
Nickdigital is correct. Now why is that fine tidbit not in the manual? Hummmm.

Thanks man. OK, back to work.

Chrusion
08-26-2011, 09:38 PM
Yep. The manual is "silent" on that fact EXCEPT by implication based on the name of the second control null being referred to as CORNER! That is, a corner COULD be a 2D position relative to the center control null, BUT, in all cases for these Layout deformers, a corner is a 3D position relative to center... as in, Corner defines a 3D CUBE, not a flat square. So, yep, raise any Corner null of any deformer UP/DOWN on Y AND away on X and Z relative to the Center null.

I had the SAME "non-working" issue and got the SAME answer regarding Pole deformer.
.