View Full Version : Qtvr

08-22-2011, 07:10 AM
I did a QTVR scene in v8.5. The image was in the center of the screen and you could drag the mouse Left, Right, Up or Down, and even zoom in and out.

I imported the same file in LW10 and rendered QTVR mov file and all I get is a quicktime file that you HAVE to scub the timeline. It does not render like it did in 8.5.

Any explanation why the change in rendering QTVRs. I liked being able to seemingly hold the object in your hand and pan all around it instead of scrubbing the timeline.

08-22-2011, 11:12 AM
I got it to work here with 10.1.

Maybe user error on your end?

08-22-2011, 05:32 PM
I've tried everything and cant figure out why it is NOT working. dangit.

08-22-2011, 05:38 PM
Just to double check...you are choosing QT VR Object(.mov) as your Type option right? Not QuickTime(.mov)

08-22-2011, 05:39 PM
yup QTVR

08-22-2011, 05:42 PM
I'm using the lws off this thread.

I loaded an object into the qtvr_base_20x20.lws file and things worked fine.

08-22-2011, 05:44 PM
me too..........WTF.........dang..........a little frustrating.

08-22-2011, 05:51 PM
Odd. Doubt this matters but I'm using QT 7.7.

To get the lws file to actually render I have to uncheck "Key frame ever" or the render won't launch. I've been rendering with the Animation codec.

08-23-2011, 04:42 AM
What PLAYER you use? I find-out that many 3rd party media players don't work with QTVR as it should be (getting just timeline scrub) while QuickTime player works fine. So be sure you are using appropriate player too.

08-23-2011, 05:11 AM
Make sure you are not in 64 bit and associated QT problems ...

08-23-2011, 05:33 AM
I think I am in 64bit, how to boot LW into 32bit mode.
I have QT Player 7.6.6

08-23-2011, 05:43 AM
duuuuh, get info since I'm on a Mac, then check the open in 32 bit check box