PDA

View Full Version : exporting to Motion Builder and back difficulties.......



mark mills
08-07-2011, 05:24 AM
Got a problem exporting to Motion Builder using RHiggit's basic FBX rig.

When I export from LW using RHiggits tutorial and the fbx200611 exporter I only get the bones into MB. OK, I think, I'll continue as I only need the motion to merge back into my LW master scene. So I drop in a motion say a walk, plot to rig then delete motion to check its baked into rig. This is all fine until I load the now plotted fbx walk back into LW and see the rig posed in the first frame of the walk but when I scrub through the scene that's it, no motion just the first frame pose.

Any one see what I am doing wrong here?

Mark

RebelHill
08-07-2011, 07:53 AM
If ur only getting the bones in MB then most likely you arent reparenting the F|BX hierarchy to the mesh in layout before exporting. As for coming back, and there being no motion, thats because youve got more than one take in your FBX file you're saving out of MB... LW doesnt like multiple take fbx files, and the importer has no way to select which take to import. Use the save options in MB to save the fbx file so it only contains the single take that has the motion applied.

mark mills
08-07-2011, 12:27 PM
Thanks Craig

Your so right!

Greenlaw
08-07-2011, 04:52 PM
Yes, do what the man says. :)

This confused me a while back too. I hope in a future version of the FBX importer they give us the option to filter takes. In the meantime you'll have to do this on export from MB.