PDA

View Full Version : "This special edition of Particle Storm 2 does not work"



fig
10-10-2003, 12:30 AM
just added the particle storm plug-in and when i try to run it i get ""This special edition of Particle Storm 2 does not work with LightWave 3D 6.5 (Build 508)".

any reason? fix? anything? thanks.

chris

Jockomo
10-10-2003, 09:06 AM
Particle Storm was included in Lightwave at that point.
Look under PFX in the documentation.

fig
10-10-2003, 02:05 PM
been checking it out, thanks. the LW 6 docs leave quite a bit to be desired and the 6.5 docs are just one big pdf so i've been tending to look elsewhere for info. i've been working out of the inside LW 6 book and it referred to particle storm se at that point, my bad :)

chris