View Full Version : Clone+

07-27-2011, 05:33 PM
Does the Clone+ plugin work for anyone in LW 10.0? It looks wonderful, but I continue to get this error - 'Cannot locate Main() function in script or libraries.'

Mr. Wawrzonkiewicz, I'm hoping you see this.

Maybe I'm doing something wrong to bring it into Lightwave. It's an LSC file.

07-27-2011, 05:46 PM
I got it to work using LScript / RT. Unfortunately for me, I'm not sure why this is how I got it to work. But, now the menu is hanging. I'm using 64-bit LW.

07-27-2011, 06:11 PM
An LSC file is a 'compiled' lscript which isn't a text file like an .ls is, and only works with the /rt versions of lscript. This unfortunately means another scripter can't fix the script, they need the source.

07-27-2011, 09:01 PM
I love what this script could do, if it worked in 10.0. Thanks.

02-22-2012, 07:58 PM
hmm, old thread, I know.
I tried it in 10.1 and in 11 (yay!) and the plugin worked in both. Interestingly, it was considerably slower in 11. Maybe now lscript is wrapped around python or something of this sort.

edit: I tried in LW 32 bit. If menu is hanging then perhaps the plugin shows it's slow side.

02-22-2012, 08:13 PM
I'm using 64-bit LW.

Use 32 bit..