PDA

View Full Version : No File Extension



crossw
07-03-2011, 07:21 AM
When I save a scene file in Layout, it saves a file with no extension. Windows recognizes it as a "FILE". If you write in ".lws" it works fine. Layout will open the file either way.

This problem just began to happen a couple of days ago. I have seared the forums for a solution, but couldn't find one for Lightwave 10, Layout. The modeler object files save with the correct extension.

I have searched through the option categories looking for a possible answer, perhaps a setting, but couldn't find a setting that deals with how scene files are saved.

Thanks in advance for your help!

Wes

skywalker113
07-05-2011, 01:28 AM
If your on windows, right click on the 'file' and choose open with. Go down to choose program. Find layout and check mark always use the selected program to open this kind of file.

hope this helps

crossw
07-07-2011, 01:46 PM
Thank you for your suggestion. Unfortunately, it didnt help. For some reason, it still will not save a .lws file with an extension. I have reinstalled LW, but have not been sucessful.

crossw
07-07-2011, 08:12 PM
I figured it out. Apparently, somehow a setting got changed in the Windows Folder Options in the control panel. Once I reset the folder options to their defaults, everything began working as it should.

I'm not sure which setting was changed, but I do know that by restoring the defaults, the problem was fixed!

Greenlaw
07-07-2011, 10:58 PM
I'm not sure which setting was changed, but I do know that by restoring the defaults, the problem was fixed!
Just a guess but it was probably 'Hide extensions for known file types.' The extension was actually written, it just wasn't being displayed.