View Full Version : Layout not loading

06-29-2011, 05:46 AM
Hi Guys

My normal Layout v10.0 now refuses to boot up, an error message appears that is new to me. I end up having to close down using Task Manager. Modeller v10.0 boots up no problem.

The .exe file does exits within the Newtek install on my drive and starting the Layout from there creates the same thing.

Also the most recent v10.1 beta runs Layout without a hitch.

See screen grab video on YouTube (http://youtu.be/yquz3LsVzJA)

Any ideas?


Windows 7 64Bit, 12Mb Ram, nVidia card.

06-29-2011, 07:28 AM
i dont know for sure (and apologies if you have already tried this) but have you tried with fresh configs?

The colours of the window that pops up seem similar to another thread on here where someone had trashed configs....

06-29-2011, 08:40 AM
try to delete configs
it hepls me :)

may be the problem was in Color Space setting :(

06-29-2011, 10:28 PM
I have found that several of the older plug-in (HD Instance for example) cause all kinds of mayhem in 10. CAn I suggest you forcefully remove all foreign plug-ins from the "plugin" folder and restart.

This help me - in a painful way as I was using HDI heavily in 9.6.

Good luck