PDA

View Full Version : Surfaces drop out on Scene close.



c0deb0y
10-07-2003, 10:40 AM
Okay, stats are LW 7.5c on MacOS X (10.2.6).
I created a scene in a LW obj with several layers for layout purposes, assigned surface names and then sent them to layout. Later I decided to mess with the objects, so I made them separate LWO files and Object- replaced them in the scene. In Layout, I changed surface settings, including a quicktime movie for one of the surface textures. It all rendered out nicely, and I saved it. However, when I opened it later, all surfaces reverted back to the settings in Modeler! I've had to re-surface my objects every time I opened the Scene.
Why isn't it remembering the changes to the surfaces? It never asks me to update the surfaces in Modeler.
I've since started making changes to the surfaces on the objects in Modeler, but it looks like it won't allow QT movies as textures.
Any help is appreciated.
Thanks,
Casey

hrgiger
10-07-2003, 10:56 AM
Surfaces aren't saveed with the scene, they're saved with the model file. If you want to save them in Layout, you have to save them in the layout menu....save all objects. Saving your scene has nothing to do with surfaces.

evenflcw
10-07-2003, 10:57 AM
Surface properties save with the object, so if you make changes in Layout, be sure to also Save All Objects along with Save Scene.

EDIT: Damn U hrgiger, that's twice today you beat me. :D
Newtek, please fix/let us delete our own posts.

c0deb0y
10-07-2003, 11:00 AM
Thanks HRGIGER. I'll try it.

mlinde
10-07-2003, 11:14 AM
Originally posted by evenflcw
Newtek, please fix/let us delete our own posts.

If you go to edit a quote, you don't have the option to delete it at the top of the window?

evenflcw
10-07-2003, 03:41 PM
I do, it just doesn't work. It just gives a message stating I don't have permission to delete my own post.