PDA

View Full Version : Lighting Problem



wrightyp100
06-18-2011, 03:30 PM
Hi guys, quick question,

Im trying to render out a ship with spot lights beaming out. All looks well in the render. When I save the render as a png or tiff to put in after effects, the render has lost the light halo and I get a really sever outline of the sip. any way to remedy this?

Cheers as always,

Paul

kolby
06-18-2011, 11:33 PM
Can you post some image ?

*Pete*
06-19-2011, 03:59 AM
if you save as pgn 32 bit, you get alpha channel in with it, which means the halo (which is not an object) will not be included.

try saving it as 24 bit png and it should work better

bazsa73
06-19-2011, 04:43 AM
try this:
save your scene as smg like mainpass.lws and on the render globals switch off volumetric lights and render out your scene with alpha so select an 32 bit image format, this is going to be your beauty pass. then save the same scene under the name of volumepass and switch on volumetric lights but make all your objects black matte on the object properties panel under the render tab, there you find the matte section, make all black matte, so in the render everything is black and all you can see is the volumetric light, make the background black as well. Save this as a 24 bit image sequence. Then in AE, on a layer you load your beauty pass and on top of it you load the volumetric pass as an overlay, or screen, sof light, you can multiply this layer and play with different settings, opacity etc...

wrightyp100
06-19-2011, 07:05 AM
Ah ok. Yeah its all good. For my next shot I'll follow these steps, but I got around it for the moment by using optical flares (video copilot is ace)

http://www.youtube.com/watch?v=CWjXw_x9RoM Here's a quick look.

Cheers for the tips guys.

(Ignore the name of the clip, it's for my colleagues benefit)