View Full Version : EPS Exporter - error

10-07-2003, 04:09 AM
Well, I have searched here, cgtalk and the old newtek forum and no luck. When I try to use the Export EPS from modeler, I receive an error that states...Error: All foreground layers empty. Nothing to export. It is quite clear that I have something in the layer. The funny thing is, it seems to work sometimes. I have successfully exported to EPS before. I don't understand why it would be so tempermental and can't figure a pattern. Is it a bug? I am using 7.5b on PC. Any thoughts?


10-07-2003, 04:12 AM
Update to "7.5c"! ;)

Download it here (free update):


10-07-2003, 05:56 AM
If you have a multimesh object you need to have all layers in the forground for the EPS exporter to work.


10-08-2003, 03:55 AM
Andrew: Thanks for the info. Believe it or not, after all my searching, and after finally posting a question, I reloaded my object, and by default, all layers are active, tried the EPS exporter with my surface selected and it worked. It never fails:o but I appreciate your response.

Exper: Does it work different in 7.5c? The only reson I did not upgrade to C is there were too many little bugs and such in it and having to re-load certain things, as reported by other members, compared with the flawless performance I have had with 7.5b.

Thanks KR