PDA

View Full Version : LW 10 Crashes



JohnMarchant
05-13-2011, 06:40 AM
Wonder if anyone else has experienced this. Im finding the latest build of LW 10 very crashy. Crashes for no apparent reason sometimes cannot open windows. I thought it may have been display drivers but went back to older drivers i know worked but still allot of crashes now.

I have nothing loaded in just setting up menu's the way i want and all of a sudden crash.

Im pretty sure there are some stability issues in this build.

Anyone having similar issues.

Win7 Pro 64Bit, 8 GB Ram, Nvidia GTX 260

3DGFXStudios
05-13-2011, 06:46 AM
I've had several crashes when I quitting layout. Also some random crashes but not a lot.

prometheus
05-13-2011, 06:56 AM
wich build do you mean, not the 10.1 release?
2067 build?

Michael

kalero
05-13-2011, 07:24 AM
It pretty much crashed every time I exited Modeler if I did NOT save. That made me kind of paranoid about saving before quitting (not exactly a bad thing) and I've been virtually crash-free since.

LW 10.0 build 2067 (x64)
Win 7 x64
3 GB
GeForce GT 330M

JohnMarchant
05-13-2011, 09:53 AM
wich build do you mean, not the 10.1 release?
2067 build?

Michael

Yeah the latest build. Its funny happens at odd time, sometimes i get allot of screen corruption as well.

prometheus
05-14-2011, 03:40 AM
Uhhmm...for me the 2067 build 64 bit has been very stable..with very little crashes.

Michael

JohnMarchant
05-14-2011, 12:35 PM
Ive found on problem i must have a surface preset it does not like as soon as i open the presets panel it crashes