View Full Version : Bob Trouble - Need Assistance!

10-04-2003, 10:45 AM
I got up this morning with hopes to start a few new projects, but I can't access my Beta or DV deck through the VT3 switcher or the Virtual Deck Controller. I don't know if they've been inputted wrong or what - My Beta's running into Composite 1 in my BOB, and the DV deck's running through S Video 2. I keep getting an ERROR message on my VT3 deck controller whenever I try to connect - saying it can't connect. Can someone help me with this issue? You can even call me at 662-404-0556, that's how desperate I am! Thanks!!!!!

10-09-2003, 10:16 PM
Is this a new setup that has never had video inputs working before?
Just curious, but why would you put a BETA on a composite input? Why not component?

Try opening Task Manager (after closing VT) and end the winrtme.exe. Then restart VT.

10-09-2003, 11:02 PM
I've gotten that a few times. I'm trying to figure out why and specificaly when it does it.

To regain control of the decks I shutdown the computer and wait about one minute then reboot with the decks on. Usually that brings back the deck control.

Once after having installed an old waccom tablet I lost control of the decks. Who knows why?

I ran the autoconfig utility and of course have the decks on while you do so. That gave me back control over the decks.

Hope this helps.

10-15-2003, 09:15 AM
We lost our inputs going into BoB- and were not getting and LED's on the physical BoB. I tried the suggestion about closing the winrtme.exe file and then closing and re-opening the toaster. This worked for me. Any ideas as to why we may have lost the inputs in the first place? The virtual BoB showed the inputs, but we were not getting any video. I tried several reboots but nothing worked- until I closed the winrtme file.


10-15-2003, 10:28 AM
The very first time I open VT[3] after a reboot, I NEVER get functioning inputs on the BOB. Apparently WINRTME loads during boot-up before the BOB initializes. So, now, I simply end WINRTME before opening VT[3] and then BOB initializes the first time I open the VT.

10-15-2003, 10:38 AM
We basically use our T[2] for frame capture, graphic design, and some real time switching. I only noticed this missing inputs in BoB problem within the last week or so. I wonder what has changed that now causes it to happen? If closing winrtme fixes the issue, do I need to let that file launch in the first place?

Based on our above usage, should we consider upgrading to T[3]?


10-15-2003, 12:01 PM
Yes, you need to let WINRTME launch! It is vital! It is the main process for the VT's external monitor display, and probably a bunch of other things. Shutting it down simply allows it to restart the next time the VT is opened. When it restarts, then you have an initialized BOB.
I use VT[3] for many things including the things you mentioned and I would not go back!

10-15-2003, 12:47 PM
Thanks for the info regarding winrtme. Of course the real question still remains- why did this just now begin happening?


11-08-2003, 07:29 PM
I'm still on T2, but I have this problem too. And I too ask...why?

11-09-2003, 07:29 AM
I have had this problem since T2 over 2 years ago. I simply kill winrtme and restart it as many times as necessary to activate BOB. Some days it is fine, some days it takes up to 4 restarts and some days in between. It is a frustrating problem that I would like to see go away.

11-26-2003, 09:09 PM
If you are losing conectivty to you "BOB" then you need to check your vtcards and daughter card make sure they not loose. may need to reseat those cards. The bridge between the daughter card and the vtcard may be loose.