PDA

View Full Version : Lightwave 10 is slow....plz help!



Samoht VII
04-28-2011, 02:15 AM
Ok i just got LW10 and i was using 9.6 with ease i.e it was working smoothly and had no problems. I installed LW10 and now it goes really slowly. The main things thatdon't work well are selecting polygons, I make a box with a bunch of polys and try to scrub accross and select a portion but it takes a bit for it to update and if i scrub fast enough it misses some polys. The other thing i noticed so far is bandsaw. Almost impossible to use BS. I go into the numeric window and try to drag the 'cut' along but it slows to a crawl and updates after 5-10 seconds. Any settings or anything i could change or something to make it go faster.

I am using windows 7 32 bit.

Thanks

Nangleator
04-29-2011, 09:31 AM
Perhaps update your graphics drivers?

zapper1998
04-29-2011, 09:32 AM
Did u fill the gas tank and fill the tires???
Na just kidding...

have u defragged
check to see all the processes running
shut down all necessary programs running in background...

devin
04-29-2011, 10:29 AM
I've had slow down in modeler if I open layout first. If I close layout and just open modeler, it responds fine. I assume this is a bug and I've seen reference to slow down if you have color correct opengl set to on but I've not had a chance to test it.

No matter, I wish it was fixed. I'm running the latest Nvidia drivers, btw, and I'm also running Win7 32-bit.

zapper1998
04-29-2011, 01:15 PM
is the "HUB" running
Did you unblock layout

zapper1998
04-29-2011, 01:17 PM
in task manager, how is layout running as far as cpu usage???

Samoht VII
04-30-2011, 11:41 PM
I'm pretty sure my computer is fine because i formatted and removed 9.6 then pt LW10 on and that's whenthe problems occured i.e. drivers are fine and computer was as clean as possible when i installed so here are my processes running after i run modeller...

Hub.exe - CPU: 440-45 Memory: 4540K
Modeler.exe - CPU 00 Memory 32,440K
Not sure if any other processes are associated with LW but those are the 2 main ones.

Thanks for the help....

jwiede
04-30-2011, 11:43 PM
You didn't mention it, but how much memory is installed on the machine in question?

Samoht VII
05-01-2011, 12:21 AM
After reading this i posted my comment and decided to double check my graphics drivers anyway and what'd ya know i updated and so far it seems better. Haven't made anything technically yet so fingers crossed but thatnks for the help...

pmwhite
05-02-2011, 04:18 AM
There is something else you can try. LightWave 10 has additional support for linear workflow. if you still find that OpenGL performance is slow, go to the General options panel 'O', Select the color space tab & if Color correct OpenGL is ticked, untick it & see of this makes a difference. when you need to use VPR turn it on, if not turn it off.