PDA

View Full Version : Why does my image disapear?



Boobyman
04-11-2011, 04:05 PM
This is a another newbie question. I'm having alot of trouble with Modify. I have a simple box created and when i try Move or drag an image it just disapears. I'm not sure if it's my dumbness of the software or the just the software.

nickdigital
04-11-2011, 04:10 PM
Can you be more specific in what you're doing?

Boobyman
04-11-2011, 04:26 PM
In Modeler, i created a simple primitive box. Then i try to modify the box by moving it or draging it. When i select move and click the box it disapears.

4dartist
04-11-2011, 04:30 PM
Your hitting the 't' key, and then left click and hold, then dragging in the viewport? I can't imagine why it would disappear. If you zoom out is it still missing? Does the number of polygons change in the scene statistics?

The only time geometry will disappear is if you changed layers using the buttons on the top right or the keyboard shortcuts 1 2 3 4 5 6 7 8 9 or 0. Also if you use the 'hide layer' command, which is the dash. "-" Then you can use "\" to unhide any hidden geometry.

nickdigital
04-11-2011, 04:36 PM
Are you working with a tablet? If so, check that your interface options are set to tablet. Hit "d" in Modeler to bring up the options panel and go over to the Interface tab.

XswampyX
04-11-2011, 04:42 PM
Try pressing enter after you have dragged out your box. You need to send it into modeler.

Boobyman
04-11-2011, 06:57 PM
Got it. It was this bamboo tablet. Thanks for the patience.