PDA

View Full Version : Can't Export OBJ



jimiclaybrooks
04-10-2011, 07:53 AM
For the past few days, I've had a strange problem with my config files. (I'm still in LW 9.6, on Windows XP Pro 64bit OS) It seems that, certain plugins keep deleting my one "export OBJ" feature on the file:export list. I've called Tech Support and they say, just delete the old config files, but that isn't really helping. You know what a pain it is to completely reconfig LW when all your keybd shortcuts, menus, and plugins are just so. Anyway, can anyone tell me if its possible to reinstall the export Obj feature without having to delete all my config files? thanks BTW, Ive tried to find out which plugin(s) are booting out the export OBJ listing, But so far, I can't figure it out since there are quite a few plugins that I'm using, and that means looking at the file menu listing after every install of every plugin. Even when I've done this, it isn't helping.

jimiclaybrooks
04-10-2011, 07:55 AM
Sorry, forgot the attachment

walfridson
04-10-2011, 10:45 AM
Its the valkarie plugin. Or however u spell it...
Just add it and add a menu shortcut to it yourself using the menu editor

jimiclaybrooks
04-10-2011, 07:33 PM
Thanks, I'm looking for it now. :thumbsup:

jimiclaybrooks
04-10-2011, 08:08 PM
Well I found it alright, but as you can see, when I install it, there's no listing for an OBJ export option. Hmmmmmm:bangwall: Furthermore, the Valkyrie plugin is in the 9.6 folder. There is no plugin in the 9.0 plugins folder. :help:

walfridson
04-11-2011, 05:11 AM
you are adding a 9.6 plugin into 9.0?

jimiclaybrooks
04-11-2011, 07:20 PM
No, not at all. What I am trying to do is get Lwave to export an OBJ file, which I can't do in either version.