View Full Version : LW and Modeller not opening in WINXP

10-02-2003, 03:07 PM
I have upgraded to XP and have LW 7.5 installed. I have done several reinstalls with no success. I am getting a message in XP that lists the: enved3.dll file is causing an issue. I have installed this on another, lesser machine and LW works fine. I am to the point that I may just buy a new hard drive and do it thay way. I have tried a new motherboard and reformatted the machine a few times. I tried last night to install the program with no dongle attached. The programs open in demo mode. This problem seems to occur after I have shut the computer down and then come back later. it seems that something in the registry is not holding, which is causing this error.

Any help would be great, stuck at this point. It is not a dongle issue beacause I have the program and the dongle currently installed on the lesser machine, and the programs work fine.

LW and modeller are the only programs with errors, all other programs are working fine.

10-03-2003, 03:37 AM
1. Do you have any service packs installed for WinXP? Make sure at least SP1 is installed.
2. Get the latest Sentinel driver from Rainbow. The current version is 5.41.1;
3. Copy your license.key file to a safe place. Uninstall LightWave and the Sentinel drivers completely. If you have more than one entry for Sentinel, remove from the bottom of the list upwards, remove the dongle from the USB port (if parallel you can leave it in);
4. Reboot;
5. Install the new version of the Sentinel drivers;
6. Reboot;
7. Insert dongle and reinstall LightWave, skipping over the step to install the Sentinel drivers;
8. Reboot;
9. Start LightWave.


10-15-2003, 12:03 AM
Thanks for the tips. I have tried all that with no success.

I have downgraded back to Windows 2ooo. The problem is still there. Windows 2k just "creates a log error" It does not reference the "enved3.dll" file. I think that dll is still the problem.

One more thin I noticed...I also have commotion 4.0 pro with a dongle on the printer port as well. It seems that when lightwave crashes (usually after a few tried after the latest reinstall of lw) that commotion refuses to work after this point as well. It says "resource file not found" ONLY after LW crashes, does commotion crash.

I have uninstalled and reinstalleD LW. I have pulled out every card in my machine (LAN card, sound card, editing board, ATA 100 card) and it still crashes.

I have loaded LW (with the provided dongle) onto my MUCH lesser office machine and it WILL NOT CRASH!

I believe that I have localized it to my machine. If it doesn't crash on the other machine, what could it be on mine that is making it crash?

I have even gone to the point of buying a new mother board and processor to see if that does it. It does not.

I know that I am asking questions beyond LW, but if anybody has suggestions, please HELP!!!

10-16-2003, 02:23 AM
I have also had problems running LW 7.5 on XP. When I try and launch modeller or Layout I get an error message saying - out of video memory and the program closes.

I have 3D Max on the same machine and that runs just fine, only thing is I don't like using Max.

The machine is a P4 2.4 with 512 Mb Ram with an 8Mb onboard video card. (could this be the problem?)

Anyone out there had problems with XP, or is the problem my video card?

10-16-2003, 02:55 AM
max probably works because you are using it in a DirectX video mode, whereas LightWave requires OpenGL. An 8MB video card is woefully underspecified for serious 3D use - better to get a really cheap nVidia gaming card than use that...


10-16-2003, 10:43 AM
I just purchased an ATI 9000 PRO with 128 megs on it.

The problem still happens.

At this point, I'm thinking it's a registy issues, not a LW issue. Commotion is crashing as well. I pulled the dongle off of the box for LW and reinstalled just commotion (thinking the LW dongle was corrupting it). Commotion also crashes before even opening. This is the same machine I've had for over a year and before this, it was working fine. Something new has popped up. hmmm.....

Guess I'll pay some local computer guys 50/hour to diagnose it. Hope that gets me somewhere besides hiding in a corner of my office everynight after so many failed attempts at guessing what the problem could be.

10-17-2003, 07:02 AM
You might try checking the OpenGL settings in the display properties. I had changed them once and had similar problems.

10-18-2003, 11:38 AM
I've just purchased a nvidia fx 5600 w/128 megs. What motherboard and processor are you running?