PDA

View Full Version : Radiosity Cache Baking Urgent Issue



HolyMonkey-
03-29-2011, 01:09 AM
Hello, and sorry for opening a lot of help threads, Have one too many up now. Anyway! Kind of an urgent problem,

I have a scene of a platform with a camera rotating around it(attatched to a null), and a few moving objects. I know the issue of flickering if you do not bake the radiosity down to a cache file. Since I had other objects moving aside from the camera, I also ticket the animation in the cache option. Then i baked the radioisity and rendered out the animation.

The render options are backdrop only with interpolated selected.

I do not get light flickering however, there are some flickering in the shadow, and the shadow flickers vividly once the objects starts moving.

Anyone know what I am doing wrong here?

HolyMonkey-
03-30-2011, 01:02 AM
I managed to find a solution to the problem.

My radiosity bake had not fully baked the entire scene, Stupid mistake there, although at the same time when i rerendered, I turned off shadow in the lights, and there's still some shadow I guess it comes from the self shadowing.

Turning of shadow / Fully bake my scene -

Fixed the problem :P


"awkward"

^^

daforum
05-19-2011, 02:44 AM
Hey HolyMonkey!

Just read about your solution as I am learning about Radiosity myself at the moment.

When you said" Turning of shadow / Fully bake my scene - Fixed the problem"
do you mean you turned off the Self Shadowing of the object(s) or you turned off the shadow in the lights?

Please help :)