PDA

View Full Version : RE: LW 10 And FPrime



simonlion
03-28-2011, 12:13 AM
I used to work with FPrime with my LW 9.6. Now I am using LW 10. Dose FPrime works with LW 10.
Thanks
Simon

Phil
03-28-2011, 01:00 AM
Since you have both, you should be able to tell :) On the Mac side, though, the answer is no. FPrime is unusable with anything later than 9.6. On the Windows side, it should still work but perhaps there are issues with material nodes if anything there was updated - usually the first time you find out is when LW crashes.

monovich
03-28-2011, 10:33 AM
It works great for 95% of things, just like 9.6