PDA

View Full Version : LW10 Compatibility



ednachman
03-26-2011, 09:08 AM
Anyone there at Newtek 3D Arsenal? I wrote a message on 12-27-2010 asking about compatibility with LW10. I called Tech Support and they said I could "probably" use the latest config files of 9.2. I have a "64" system.

Hopper
03-26-2011, 09:14 AM
I can understand your frustration when you can't get what you want out of technical support, but please refrain from spamming the entire forum with the same post over and over.

ednachman
03-26-2011, 09:16 AM
I posted in every forum I could think of that could possible help me. I didn't post in SpeedEdit or Aura, etc.

Hopper
03-26-2011, 09:20 AM
Yes, but like I said - I understand your frustration but that's not the way to solve your problem. These are the community forums. Technical Support staff do not review forum posts as a matter of course. The chances of you solving your issue specifically with Technical Support here are almost 0%. If you are asking the community to share what they know on the subject, I would suggest that you post your concerns in one forum section first. If you do not get a response after a reasonable amount of time, then post again in a different section.

ednachman
03-26-2011, 09:34 AM
My original question was posted on December 27, 2010 in the 3D Arsenal forum. I've done the postings in all the forums that I hoped someone could help me. Technical Support is the furthest from my mind when posting in the forums. I have culled the forums that I felt could answer my questions.