View Full Version : Hub crashing on launch

03-21-2011, 08:15 AM

I've searched the forums and seen this is a problem a lot of people are having, but I can't see that NT Tech Support has found a fix for anyone.

I'm on LW-10 Win7 64bit. Worked fine for months. Then one day I needed to go back and open LW 9.6-32 bit because of an old plugin I needed. My LW 9.6-32bit has a custom config install path, though LW10 uses the default config path.

After I closed 9.6-32bit and tried to reopen LW10-64, the hub crashed. I deleted ALL CONFIG files for every install of LW. I searched them out and nuked the heck out of them.

That did not help. Hub.exe still crashes on LW10 launch. Sigh.

Anyone have any other suggestions?


03-21-2011, 08:22 AM
I'm very novice at LW, but I had a similar experience. I reseated my dongle and didn't have a problem since then. It's like the reset wasn't enough for Win 7 to recognize the information on the dongle.

03-21-2011, 08:30 AM
Thanks for the quick reply. Tried re-seating the dongle, starting without the dongle and then plugging it back in, etc. Still hub.exe crashing.

I mean, Layout and Modeler work fine, I just have no hub which is a huge pain, but I can at least work.