PDA

View Full Version : Super Noob Question



robotrenegade
10-01-2003, 08:07 AM
I hid my tool bar in the tool bar window. How do I get it back being that hidding it was in the tool bar?

bloontz
10-01-2003, 08:39 AM
Try Alt-F2, that shpuld do it unless you've changed it.

robotrenegade
10-01-2003, 08:51 AM
I have a 17 Powerbook. I just loaded lightwave a day ago. Anyway I just tryed that and it says this. "Active layers contain no data for operation" I'm guessing that's not good. I haven't touch any hot key or changed them from the lightwave installer.

Rich
10-01-2003, 09:10 AM
Hit the letter o to open General Options and see if Hide Toolbar is checked. Hope this helps (this is in layout)

spinn
10-01-2003, 09:11 AM
hehe, that happened to mee too when i was a newbie. try the "d" button (if it is in modeler), it'll bring up the display options. there's a "hide toolbar"-option somwhere in it if i can remember it right ;)

bloontz
10-01-2003, 09:18 AM
On my Powerbook (Ti 15") you need to press the "fn" key and F2 so fn-Option-F2 works in modeler for me.