PDA

View Full Version : Smoothing problem



Picajol
02-20-2011, 04:53 AM
Guys Im having a problem smoothing my model.
The model was imported as .obj with materials definition.
The problem now is that when I select polygons that have the same material and hit smoothing inside surface editor, geometry doesnt smooth :-(
Any idea how to solve this?

p.s. I treid even with higher values as 70 or 89 degress, but nothing

http://img41.imageshack.us/img41/8140/smoothcopy.jpg (http://img41.imageshack.us/i/smoothcopy.jpg/)

Uploaded with ImageShack.us (http://imageshack.us)

probiner
02-20-2011, 06:20 AM
Are the points merged?

bazsa73
02-20-2011, 06:33 AM
You are in flat shade mode

prometheus
02-20-2011, 10:53 AM
You are in flat shade mode

Ill bet on that too..

Michael

Picajol
02-20-2011, 02:02 PM
No, smooth shade display is on.
What do you mean by merged points?
How do I check that? (newbie here)

probiner
02-20-2011, 02:40 PM
Press 'm' and enter.

Anyway, If you could attach the file it would be way easier.

Cheers

bazsa73
02-20-2011, 11:53 PM
merge and unify polygons, maybe you have accidentally copy-pasted the same object on itself

akademus
02-21-2011, 12:30 AM
My bet is on vertex normals. In Surface editor select all the surface names and under Vertex Normal Map select none.

bazsa73
02-21-2011, 03:48 AM
this is like the gas cooker sketch:
http://www.youtube.com/watch?v=pmB3307smI8

Picajol
02-21-2011, 04:14 PM
Heres the file.

p.s. Vojislave, jel ide? ;-)

Dexter2999
02-21-2011, 04:30 PM
It isn't smoothing because they are being seen as separate polygons.
You can see this by selecting one poly, then hit the "]" key to select connected...and nothing happens.

Hit "m" for merge. Then see what happens.

prometheus
02-22-2011, 01:02 AM
A question would be what program the object is exported from?

the export needs to ensure proper merge/welding of the vertecis.

Michael

Richard Hebert
02-22-2011, 08:43 AM
The Sphere's points weren't welded together. I have this problem when exporting geometry from other programs. I always have to tidy the mesh by merging points once it's brought into Lightwave. Doesn't seem to matter if I choose the 'weld' option or not from the other programs (mostly Poser or DAZ for figures).

Richard

Picajol
02-22-2011, 02:36 PM
Yeah I see it, I have to merge them.
But I treid this on "V" surface, those "smooth" vertical egdes, adn it doest work, they stay flat :-(
How to fix this?
Thanx guys!

Lewis
02-22-2011, 02:53 PM
send model here so we can check :).

Dexter2999
02-22-2011, 03:03 PM
I don't understand what you are trying to smooth at this point.
The vertical surfaces of a door? What is there to smooth?

Picajol
02-23-2011, 02:47 AM
Lewis, the model file .lwo is attached on page 1. post#11

p.s. Nice country you live in ;-)

Lewis
02-23-2011, 03:14 AM
Lewis, the model file .lwo is attached on page 1. post#11

Fixed :). Check the layers No3 (OLD) and No4 (Fixed). Basically you had all the polygons unwelded. each poly was separate piece. Just hit "m" key and OK to merge points and increase smooth angle to 89 (35 is too low for this low poly). Actually if you want it fully smooth I'd recommend more geometry i.e. half of ball with more segments.



p.s. Nice country you live in ;-)

Haha, ocito smo susjedi nedje u blizini ;)?

akademus
02-23-2011, 03:43 AM
I wasn't able to see the image, imageshack says its not from registered site, so I only see a yellow frog in ice cube. So, my bet is all wrong :)


Heres the file.

p.s. Vojislave, jel ide? ;-)

Ide, ide. Ne zalim se :)


Fixed :)

Haha, ocito smo susjedi nedje u blizini ;)?

I ja sam bio do nedavno susjed, ali sam otperjao vec. Pozdrav obojici

Picajol
02-23-2011, 05:08 AM
Jebate, al nas ima svuda! ;-)

Picajol
02-26-2011, 04:54 AM
Guys, is there any command in Modeler that can show me wich polygons are merged together?

MDSPECIFIC
02-26-2011, 02:03 PM
Press 'w' key in Modeler.
You have different statistics when you are in points, edges or polygons mode selection.

Napravi npr. plane sa 3x3 segmenta (box 3x3) na prvom sloju a u drugi kopiraj isti ali odvoji sve tacke (unweld) pa uporedi statistike ta dva sloja. Obrati paznju na razlike u statistikama u point selection modu.
Pozdrav!

PS: Nakon svake operacije tipa Boolean, Drill ili sta vec OBAVEZNO lupi taster 'm' kako bi spojio sve tacke i eliminisao one suvisne.

Picajol
02-27-2011, 12:48 AM
Thanx! :-)