PDA

View Full Version : Plugin Problems



spinn
09-30-2003, 12:39 PM
Hi! i'm modelling this sortof mosquito-robot thing ( tread (http://vbulletin.newtek.com/showthread.php?s=&threadid=11372)) . I've had a problem: I got this outer shell for it, that i want to be just a couple of millimeters thick. I had many ideas of how to do it, but all involves a massive ammount of point-joining and poly reduction work which i'm far to lazy for.

Searching the internet, i found this great plugin called Thickener (http://www.flay.com/GetDetail.cfm?ID=1665) , which generates volume to single-sided shapes by "extruding them in the direction of the normal and yadayada...". exactly what i needed.

when i use the plugin, i get a nice, extrude f the objekt, it works perfectly fin, except for one thing:
I GET A LOT OF DIRTY POLYGONS ALONG THE EDGES OF MY OBJECT! totally unacceptable.

my server is currently down, so i can't upload any images. the object however is pretty simple, spline-generated and consist almost entirely of quads.

what can i do? is there any way to rectify these poys? do i have to make this the hard way?

thanks in advance

omeone
09-30-2003, 03:22 PM
I havn't used the Thickener (Blochi's?) plugin in a long time, but as alternatives you might try Eki's Modpak, which has a thickener in it and HD_Pumpit, which is commercial but looks like the business, find both thru www.flay.com.

btw you can attach image files directly to a post, it's not necessary to upload to an independant server.

spinn
10-01-2003, 03:53 AM
OK, i'll check those plugs!

aw, her's a img: